Kraftstoffanzeige

      Kraftstoffanzeige

      Guten Morgen

      Was kann das sein?
      Meine Kraftstoffanzeige hat wohl ein Eigenleben.
      Nach dem Volltanken zeigt Sie mir nur 3/4 an-Schaltet man die Zündung aus und später wieder ein, dann ist der Tank schon wieder leer (fast leer)
      Die Reserveanzeige funktioniert-

      Richard
      Gesucht wird für meinen Murena 1.6
      :!: Fensterkurbel in Braun :!:
      :!: Schaltkonsole in Braun :!:
      Information
      Die Reserveanzeige (rote Lampe) ist auch vollkommen unabhängig davon, eigener Kontakt und eine Glühbirne im Kombinstrument.

      Für das Zeigerinstrument meine ich, ist ein kleines Kästchen zur Spannungstabilisierung am Kombiinstrument dran (damit die Anzeige von der Bordspannung unabhängig ist). Das würde ich mir mal genauer ansehen. Ansonsten die üblichen Verdächtigen: Steckverbinder bzw. Kontaktprobleme (am Tankgeber und Kombiinstrument)
      Hallo Richard,
      hatte ich auch vor einigen Jahren.
      Da ist wohl im Tankgeber ( im Tank) die Wicklung, wo der Schleifer je nach Füllung
      entlangschleift, durchgescheuert oder gebrochen.
      Mit Glück ist das fast an Anfang oder Ende und kannst das mit etwas kürzen des Widerstanddrahts reparieren.
      Die Anzeige ist dann nicht mehr ganz genau.
      Oder komplett neuen Draht.
      Peter
      Habe gerade mal im Schaltplan nachgesehen, die Signale von den Gebern gehen tatsächlich über Steckverbinder im Technikraum vorne zum Kombinstrument. Damit kommen die von oetker genannten Stecker auch noch in Frage.

      Ansonsten zum eingrenzen ob das Problem am Tankgeber oder dem Instrument incl. Verkabelung liegt:

      Erst mal die beiden Anschlüsse am Tangeber direkt mit Masse/Chassis verbinden.

      Beim einen muss die Reserverlampe leuchten. Wenn nicht, dann Birnchen defekt oder Leitung bis dahin irgendwo unterbrochen. (hier nicht relevant, funtkioniert ja)

      Bei dem anderen Anschluss muss das Instrument einen vollen Tank anzeigen. Falls nicht liegt der Fehler im Instrument oder der Verkabelung dahin. Wenn dieser Test (Vollausschlag) erfolgreich ist, der Tank aber nicht voll meldet, ist der Tankgeber schuld (oder der tank ist wirklich nicht voll).
      Hallo

      Habe den Tankgeber auseinander genommen.
      Alles Ok
      Mit Wasserschleifpapier die Kontakte gesäubert und jetzt funktioniert es wieder!
      Bilder
      • 20170401_150937.jpg

        325,9 kB, 1.239×697, 31 mal angesehen
      • 20170401_151009.jpg

        278,62 kB, 1.239×697, 32 mal angesehen
      Gesucht wird für meinen Murena 1.6
      :!: Fensterkurbel in Braun :!:
      :!: Schaltkonsole in Braun :!: