Abblend- und Fernlicht tot - Sicherungsplatine ?

      Abblend- und Fernlicht tot - Sicherungsplatine ?

      Abend zusammen,


      ärgerlicherweise ist der Stecker Bereich meines 2.2 etwas vermurkst, so dass ich das Abblend- und Fernlicht nicht zum Leuchten bringe ... kann jemand mal kurz einen Blick auf meine Belegung Skizze der Sicherungsplatine werfen - habe ich den Schaltplan richtig gelesen und was ist an [2] ??? angeschlossen?



      Danke Frank
      Information
      Hallo Frank!

      Hier zwei Dateien mit allen Daten.
      Auf dem ganzen Schaltbild habe ich 1 x "2" an der Platine gefunden und auch nur 1 x "20" bei Scheinwerferventil.
      In allen Legenden gibt es nur die "20".
      Bei einem Fehler bei mir mal habe ich mir dann notiert, dass die 2 und die 20 zusammengehören. Es muss geholfen haben, denn mein Licht geht seitdem. Vielleicht hilft das weiter.

      MfG
      Günter
      Bilder
      • kabelplan.gif

        98,06 kB, 2.275×842, 165 mal angesehen
      Dateien
      • Legende.pdf

        (43,65 kB, 52 mal heruntergeladen, zuletzt: )
      Hallo Frank,

      Günter hat dir ja schon alles geschickt, aber der Vollständigkeit halber-
      habe meine Liste für die Kabelbezeichnung erweitert, da fehlten ein paar...

      Habe meine alte Platine vor 10 Jahren ( 350 000km ) rausgeworfen, zu viel Probleme
      mit der Steckverbindung zur Platine - kein Licht usw.
      Hauptsächlich der grüne und der helle Stecker, neben den grauen..

      Kann man hören ob die Relays anziehen, wenn das Licht eingeschaltet wird?

      Peter
      Bilder
      • Matra, Kabel Bezeichnungen.jpg

        104,07 kB, 441×608, 127 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Peter Georgi“ ()

      @Günter: Danke, klingt einleuchtnd und ist vllt. einfach ein Fehler der Zeichnung - der Klappmechanismus öffnet sich bei mir auch, aber die Birnen bekommen keinen Strom.


      Peter Georgi schrieb:

      Habe meine alte Platine vor 10 Jahren ( 350 000km ) rausgeworfen, zu viel Probleme
      mit der Steckverbindung zur Platine - kein Licht usw.
      Hauptsächlich der grüne und der helle Stecker, neben den grauen..

      @Peter: Ja genau, diese beiden Stecker sind ziemlich hinüber. Gegen was hast Du diese denn getauscht?

      LG Frank
      Information
      Hallo Frank,
      Radikal Kur, habe mit der Platine schon zu viel gefummelt, repariert über Jahre.
      Bei unserem Händler angefragt, und er hat da noch einige defekte Matras und
      mir eine Platine ausgebaut, komplett mit guten Stecker. Musste nun natürlich alle Stecker
      wechseln - aber seitdem ist RUHE im Schiff.
      Es waren auch noch einige Lötverbindungen schlecht (Platine) - immer wieder nachgelötet aber
      irgendwann ging nichts mehr, da sich die geätzten Kontakte (Platine) gelöst hatten und
      auch im Stecker Kontakte defekt wurden (nichts mehr mit nachbiegen),
      speziell wo mehr Strom unterwegs war ( Dicke rote Kabel)...

      Ergo, Nachts Langstrecke mit Licht mag die Platine überhaupt nicht, wer nur tagsüber
      fährt und ohne Licht, da hält die Platine bis ULTIMO...

      Die Platine hätte von beiden Seiten auf der Steckseite (zumindest bei den Ausgängen zu den Lampen)
      beidseitig beschichtet sein müssen( die Stecker sind beidseitig, hilft also nicht).
      Heute gibt bessere Hochstrom Steckkontakte - müssten nachgerüstet werden, wenn es keine Platinen mehr gibt.
      Das Kontaktmaterial im Stecker ist lausig, wird hart und bricht - am besten nichts bewegen....

      Peter
      Anbei Bild Platine
      Bilder
      • Platine + Stecker.jpg

        487,45 kB, 2.818×2.522, 92 mal angesehen
      • DSCN8075-1.jpg

        501,29 kB, 5.184×2.920, 81 mal angesehen

      Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von „Peter Georgi“ ()

      Peter Georgi schrieb:

      ...
      Ergo, Nachts Langstrecke mit Licht mag die Platine überhaupt nicht, wer nur tagsüber
      fährt und ohne Licht, da hält die Platine bis ULTIMO...
      ...

      Echt geile Idee, ein Auto nur für den Tag!
      Noch besser: Wenn man nur am Tag fährt, merkt man einen Fehler in diesem Bereich nicht mal. (außer dass der Vordermann keinen Platz macht, wenn man meint, dass man Lichthupe gibt)
      Im Ernst: Was am Auto dran ist, muss auch funktionieren.

      Peter Georgi schrieb:

      ...
      Heute gibt bessere Hochstrom Steckkontakte - müssten nachgerüstet werden, wenn es keine Platinen mehr gibt.
      ...

      Die gab es sogar damals schon. Das ist nur arg billig gemacht.
      Und ehe man an diese fragwürdige Platine andere Kontakte anbringt, baut man lieber gleich die ganze Platine mit geeigneten Steckverbindern nach und bringt am Kabelbaum die passenden Gegenstücke an.

      Das eigentliche Problem sind hier die Steckverbinder am Kabel. Die Platine kann/köpnnte man bis zum geht nicht mehr reparieren, z.B. durch Auflöten von Kupferfolie auf den zerstörten Kontaktflächen.

      Peter Georgi schrieb:

      Das Kontaktmaterial im Stecker ist lausig, wird hart und bricht - am besten nichts bewegen....


      MM16_Franken schrieb:

      Und ehe man an diese fragwürdige Platine andere Kontakte anbringt, baut man lieber gleich die ganze Platine mit geeigneten Steckverbindern nach und bringt am Kabelbaum die passenden Gegenstücke an.


      Das habe ich leider bemerkt: ich werde mal im lokalen Elektronikladen nach hochwertigen Steckverbindern schauen (oder ich nehme welche aus einem alten Porsche-Kabelbaum *grins*) und werde die dann großzügig mit einer gelochten Platine verlöten - die sieht ja eh aus, wie eine Frequenzweiche vom höherwertigen Vintage-Lautsprecher (damit kenne ich mich aus).
      Information
      Hallo Frank,
      habe mal die Stellen markiert.
      -Relais waren teilweise auch schlecht verlötet

      Du brauchst eigentlich nur die Kontakte von den grünen und hellen Stecker
      neu aufbauen und mit einem modernen Stecker versehen..
      Der Rest gibt wenig Probleme.

      Grüße aus Hamburg
      Peter
      Bilder
      • Platine Problemstellen.jpg

        220,37 kB, 2.035×2.226, 106 mal angesehen
      Hallo zusammen,

      ich habe bislang ja noch nichts mit Euren internen Grabenkämpfen zu tun ... scheint ja ein größeres Problem zu sein?

      Aber ich werde diesbezüglich hier wahrscheinlich kaum so viele "Freunde" wie im Porscheforum finden, nachdem ich dort eine offen kommunizierte Affaire mit der einzigen und obendrein verdammt attraktiven Moderatorin hatte und x sabbernde neidische User nichts mehr zu träumen hatten *lach*

      Daher bedanke ich mich mal bei allen (!) für Tipps zu meinem Problem, egal wie viele Km sie womit gefahren sind, und freue mich auf weitere Hilfestellungen als Matraneuling.

      LG Frank
      Hallo!

      Ich habe leider auf der Platine auch schon mal was löten müssen.
      Auch habe ich eine Platine auf "Doppelseitige" Kontakte umgebaut.

      Wir bräuchten eine solche Platine, wie sie im französischem Forum von einem Mitglied mal gebaut wurde.
      Leider nur in kleiner Stückzahl und ein Weiterbau erfolgte nicht.

      Wer kann so etwas bauen?

      Günter
      Bilder
      • Platine-Neu!!.jpg

        59,58 kB, 960×576, 94 mal angesehen
      @Günter: das sieht ja solide aus - klasse, aber ich könnte mir solche Schraubleisten weniger vorstellen, da zu viele Kabelfarben mehrfach vorkommen und ich beim Zusammenschließen Angst vor Verwechselungsgefahr hätte.

      Matracat schrieb:

      Na da fällt mir doch nur einer ein............

      @Marcel: wollen wir nicht lieber damit beginnen, nach passenden universellen Steckverbindern zu suchen?
      Information

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „_Frank_“ ()

      Hallo Frank!

      Selbst das wäre mir noch lieber als die jetzige Situation, die mit der Zeit ja immer schlimmer wird.
      Die Platinen und Leiterbahnen werden in sich ja auch immer spröder.
      Entweder müßte man die Kabel ein mal der Reihen fixiern oder nach anderen Möglichkeiten suchen.
      Da sollte man im Fundus der Elektrotechnik bestimmt was passendes finden.
      So auf der Schnelle habe ich folgende Steckerkombi gesehen.

      Schöne Grüße

      Günter
      Bilder
      • Stecker_Muster.jpg

        36,9 kB, 366×330, 91 mal angesehen
      Hallo Günter,

      haben eben mal die Daten der grünen Steckerleisten angesehen und die sind ja bis 12A und 250V zugelassen - und sind doch zum Abziehen und daher guter Ersatz für die 8- und 9-poligen Originalstecker =>

      pollin.de/p/anschlussklemme-ptr-akz950-8-polig-gruen-451678

      Dann werde ich wohl mal eine Originalplatine mit solchen Steckerleisten aufrüsten - für die Konfektionierung einer komplett neuen bin ehrlich gesagt zu faul.

      LG Frank

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „_Frank_“ ()

      Peter Georgi schrieb:

      hi Horst,
      es ist immer gut wie du antwortest, geht runter wie Öl...

      @ Peter, warum wirst Du schon wieder persönlich?

      Es geht zumindest mir, einfach um die Sache, unsere Marke Matra und deren Ansehen.

      Nur wenn der Unfug zu groß wird, erlaube ich mir schon mal darauf hinzu weisen.

      Vor kurzem schreibst Du von einem monatlichen Check des Getriebeölstands an einem offensichtlich dichten Getriebe. Das ist ähnlich sinnbefreit wie ein monatlicher Check der Profiltiefe an einem Oldtimer mit entsprechend geringer Jahreslaufleistung. Ich mache sachlich auf diesen Umstand aufmerksam, erhalte dafür gar 2 Likes und Du titulierst mich ein paar Einträge weiter als "Mr. Wichtig".

      Dass die Lichtplatine am Tage mangels Nutzung keine Probleme macht, mag stimmen, bringt uns aber wohl kaum weiter und zieht das Ganze ins Lächerliche. Am Ende werden wir noch auf Treffen gefragt: "Matra, sind das nicht die Autos, die man am Besten nur am Tage fährt. Habe ich so dem Forum entnommen."

      Und dass ausgerechnet Du uns erzählen willst, dass es heute (erst) bessere Hochstromkontakte geben soll, verwundert mich bei Deinem Hintergrund in der Luftfahrttechnik schon.

      Marcels Beitrag kommentiere ich nicht weiter, nur so viel: Einfach so, grundlos aus dem luftlehren Raum heraus ist er sicher nicht entstanden.

      @ Frank: Ich habe/brauche keine Grabenkämpfe, wie Du vermutest. Es geht mir um das Ansehen unserer Marke, das auch durch dieses Forum hier geprägt wird. Und da ist so ein Kindergarten nicht gerade hilfreich.
      Information
      @ MM_16 Franken....Wenn Peter meint,er muss seinen Getriebeölstand monatlich prüfen,so ist das seine Sache und muss hier nicht kommentiert werden,ebenso wenig sein Check der Profiltiefe,der zumindest einseitiges Abnutzen der Reifen durch verstellte Spur/Sturz im Frühstadium erkennen lassen würde.Man muss ihm doch nicht bei jedem seiner Gedankengänge gleich folgen und ihn angreifen,wenn man anderer Meinung ist.Auf jeden Fall hält er schon sehr lange seinen Murena am laufen,wohl auch durch seine teilweise spektakulären Konstruktionen abseits des originalen,teils bewundernd,teils amüsant.Auf jeden Fall ist er nicht nur mit Worten,sondern auch mit viel Taten und Herzblut dabei.Das er seine berufliche Erfahrung einsetzt,um dem Murena zu mehr Betriebssicherheit zu verhelfen,spricht doch für sich.Kindergarten machen hier andere.In diesem Sinne,Gerald
      Hallo Frank!

      Hast du deine Platinen eigentlich schon mal umgerüstet?
      Die Stecker habe ich mir auch schon mal besorgt, aber noch nicht eingelötet.
      Mich würde interessieren, wie die Verbindung zur Platinenvorderseite sinnvoll wäre.

      Bei einem habe ich übrigens früher mal die Platine bei den Steckern auf "doppelseitig" getrimmt mit Lötmaterial von Tiffany-Glas.
      Klappt bis heute auch ganz super.

      Grüße
      Günter
      Bilder
      • DSCN3696-kl.jpg

        323,8 kB, 640×480, 36 mal angesehen
      • DSCN3698-kl.jpg

        307,1 kB, 800×533, 40 mal angesehen